Exoscale status

Degraded performance on Compute Sofia

resolved

The situation is back to normal.

monitoring

We fixed the issue and we are monitoring the situation.

investigating

We are still investigating the cause of the issue. Our Object Storage (SOS) is also experiencing timeouts.

investigating

The Compute API is experiencing timeouts in the bg-sof-1 zone. We're investigating the cause.