Exoscale status

API: Errors returned when querying a job status

resolved

All systems operational

monitoring

Issue has been fixed, we're monitoring the situation

investigating

Issue has been identified, we're working on a fix

investigating

We're investigating errors returned by the API when querying a job status