Exoscale status

Partial network outage

resolved

All systems back to nominal

monitoring

portal.exoscale.com and api.exoscale.com back online

investigating

portal.exoscale.com and api.exoscale.com unavailable