Exoscale status

AT-VIE-1: Degraded connectivity

resolved

The issue has been permanently fixed and full redundancy has been restored for all the customers.

monitoring

The issue was mitigated for the time being. We are now running on reduced redundancy for a limited number of customers pending complete resolution.

identified

We have identified the source of the issue and are working on a resolution.

investigating

We're are investigating degraded connectivity within AT-VIE-1. Some packet loss and timeouts have been observed.