Exoscale status

Compute API VIE1: Increase error rate

resolved

All systems operational

identified

We identified the issue and are working on a fix.

investigating

We're investigating increased error rate on the compute API in the VIE1 zone.