Exoscale status

SOS: Increased error rate

resolved

The issue has been resolved

identified

The issue has been identified and a fix is being deployed

investigating

We're investigating increased error rate on the SOS service