Exoscale status

DBaaS API issues

resolved

The issue has been resolved.

identified

Aiven engineers are continuing to work on this issue.

identified

Our DBaaS provider Aiven is experiencing API issues that are affecting our own service and web portal. Currently running services are not impacted.