Exoscale status

Increased network latency in MUC1, FRA1, VIE1

resolved

All systems operational

monitoring

The issue has been mitigated in the impacted zones (MUC1,FRA1,VIE1). We are monitoring the situation.

investigating

Network latency is moving to VIE1 too. Impacted zones are: MUC1, FRA1, VIE1

investigating

FRA1 seems to be impacted too. We are still investigating.

investigating

Increasing network latency in MUC1. We are investigating the situation