Exoscale status

NLB cannot be created

resolved

The problem has been fixed.

identified

We have identified the issue and we are working on fixing it.

investigating

We're investigating the issue. Existing NLBs and configurations are not affected.