Exoscale status

Network load balancer CH-DK-2 connectivity issue

resolved

Issue has been resolved

monitoring

Service has been fully restored, we're monitoring the situation

identified

Connectivity continues to recover, we expect a full recovery in the coming minutes

identified

A fix has been implemented, connectivity is recovering

identified

Issue has been identified, we're working on a fix

investigating

Investigation is still ongoing

investigating

Investigation is still ongoing

investigating

We continue investigating the root cause

investigating

Severity is raised to major outage. We are still investigating the root cause

investigating

We are investigating connectivity issue with Network load balancer in CH-DK-2