Exoscale status

DNS: Intermittent resolution failures

resolved

All systems operational

monitoring

Traffic is recovering and our DNS partner is monitoring the performance of AMS datacenter. At the moment, resolution should work correctly in all data centers.

investigating

Our DNS partner has been contacted and is currently investigating the issue

investigating

We are investigating Intermittent DNS resolution failures