Exoscale status

SOS DE-FRA-1: Increased error rate

resolved

The incident on SOS FRA1 is resolved.

monitoring

The situation has improved. We are currently monitoring the situation.

identified

We're still working on mitigating the issue

identified

The issue has been identified. We are working on a fix.

investigating

We are currently investigating some degraded performances on SOS FRA1