Exoscale status

Compute API unavailable

resolved

The issue has been resolved

investigating

Issue is related to api.exoscale.ch. api.exoscale.com is currently up and running

investigating

We're investigating issue with the compute AP