Exoscale status

CH-GVA-2: Increased internet network latency

resolved

All systems operational

monitoring

Issue seems to be related to one of our transit provider. Situation seems to have recovered by now.

investigating

We're investigating an increased internet network latency at CH-GVA-2