Exoscale status

SOS DE-FRA-1: Increased error rate

resolved

The incident on SOS FRA1 is resolved.

monitoring

The situation has improved. We are currently monitoring the situation.

monitoring

The situation has improved. We are currently monitoring the situation.

investigating

We are currently investigating some degraded performances on SOS FRA1