Exoscale status

SKS MUC1 issue with cluster creation

resolved

The issue is now resolved.

monitoring

The issue has been identified and fix has been made. We are now monitoring the situation.

investigating

We have an issue with the Managed Kubernetes (SKS) in MUC1 and the creation of new clusters. We are currently investigating the situation.