Exoscale status

AT-VIE-1: SOS unavailable

resolved

The service is back operational, monitoring the situation

investigating

We're investigating the unavailability of SOS at AT-VIE-1