Exoscale status

CH-GVA-2: Degraded connectivity

resolved

Faulty equipment has been replaced, all systems operational

identified

A faulty network equipment has been identified and is in the process of being isolated from the network

investigating

We're are investigating degraded connectivity within CH-GVA-2. Packets loss and timeouts have been observed.