Exoscale status

Object storage unavailability in DK2

resolved

The object storage is operational again. We are still investigating the root cause.

investigating

Many requests are failing for the object storage in DK2. We are still investigating the cause of this problem.