Exoscale
Platform Status

NLB SOF maintenance takes more time than expected.

Partial outage BG-SOF-1 Network Load Balancer NLB
2026-09-21 12:11 CEST · 19 minutes, 1 second

Updates

Resolved

The migration has being completed. No more issues are expected.

September 21, 2026 · 12:30 CEST
Investigating

We are experiencing issues with a scheduled NLB maintenance.
API is not working, while no traffic drop to existing NLBs is expected.

We are working on the fix.
Sorry for the inconvenience.

September 21, 2026 · 12:11 CEST

← Back