Exoscale
Platform Status

Compute Managed Elastic IP issues

Partial outage CH-DK-2 Compute DE-FRA-1 Compute AT-VIE-1 Compute BG-SOF-1 Compute
2026-09-18 17:19 CEST · 43 minutes

Updates

Resolved

All the identified hosts have been handled.
We are now closing the incident.

September 18, 2026 · 18:02 CEST
Monitoring

Mitigation has been applied.
We are now monitoring the situation.

September 18, 2026 · 17:58 CEST
Update

We are applying mitigation

September 18, 2026 · 17:43 CEST
Update

The issue is only impacting CH-DK-2, AT-VIE-1, DE-FRA-1 and BG-SOF-1. The number of impacted mEIPs is limited.

September 18, 2026 · 17:33 CEST
Update

The root cause has been identified. We are preparing mitigation.

September 18, 2026 · 17:24 CEST
Issue

We are investigating a limited number of managed Elastic IPs connectivity issue

September 18, 2026 · 17:19 CEST

← Back