Exoscale
Platform Status

SKS API operations are unavailable

Partial outage DE-FRA-1 Managed Kubernetes SKS
2026-09-16 09:58 CEST · 21 minutes

Updates

Resolved

Incident resolved.

September 16, 2026 · 10:19 CEST
Monitoring

The root cause of the issue has been fixed.
We are still monitoring the situation.

September 16, 2026 · 10:13 CEST
Issue

Updating clusters or nodepools is not possible at the moment.

September 16, 2026 · 09:58 CEST

← Back