Exoscale
Platform Status

High API error rate

Partial outage CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API HR-ZAG-1 API
2026-09-10 11:27 CEST · 40 minutes

Updates

Resolved

All systems are operational

September 10, 2026 · 12:08 CEST
Monitoring

Service is back to nominal. We are monitoring the situation

September 10, 2026 · 11:50 CEST
Update

Situation has mostly recovered back to nominal for most API calls

September 10, 2026 · 11:40 CEST
Investigating

The situation is improving. Less latency or errors are being observed

September 10, 2026 · 11:38 CEST
Investigating

All compute related API actions are currently affected. We are currently investigating the cause.

September 10, 2026 · 11:35 CEST
Investigating

Issue escalated to partial outage

September 10, 2026 · 11:30 CEST
Issue

We observe elevated error rate on most API operations.

September 10, 2026 · 11:27 CEST

← Back