Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Partial outage CH-DK-2 API Network Load Balancer NLB
2026-09-01 14:36 CEST · 58 minutes

Updates

Resolved

All systems operational

September 1, 2026 · 15:32 CEST
Monitoring

Service should be back to nominal. We are monitoring the situation

September 1, 2026 · 14:55 CEST
Monitoring

Mitigation have been applied, service is recovering. We are monitoring the situation

September 1, 2026 · 14:54 CEST
Escalate

Escalating has it’s impacting the NLB service has well.

September 1, 2026 · 14:53 CEST
Investigating

The issue has been identified, we are applying mitigations

September 1, 2026 · 14:51 CEST
Investigating

We are still investigating the cause of Increased Error Rates and Latencies

September 1, 2026 · 14:47 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

September 1, 2026 · 14:36 CEST

← Back