Exoscale
Platform Status

Increased latency and error rate on compute API in all zones

Partial outage CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API HR-ZAG-1 API
2026-08-20 11:56 CEST · 1 hour, 38 minutes

Updates

Resolved

Error rate and latency have remained stable. Closing the incident.

August 20, 2026 · 13:34 CEST
Monitoring

Mitigations are in place and latency is within acceptable boundaries again.

We will continue to monitor the situation.

August 20, 2026 · 12:15 CEST
Issue

We are seeing increased latency and timeouts on compute related API endpoints in all zones.

August 20, 2026 · 11:56 CEST

← Back