Exoscale
Platform Status

[AT-VIE-1/2] IPv6 Transit Provider Connectivity Degradation

Information notice AT-VIE-1 API Block Storage Compute Concrete AI Dedicated Inference Key Management Service KMS Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB Object Storage SOS AT-VIE-2 API Block Storage Compute Concrete AI Dedicated Inference Key Management Service KMS Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB Object Storage SOS
2026-08-19 09:08 CEST · 3 hours, 12 minutes

Updates

Resolved

The situation is stable so we are closing the incident.

The issue seems to have been caused by a “software” not working as expected in our Transit provider network.

August 19, 2026 · 12:19 CEST
Monitoring

Issue has been fixed by the upstream provider.

August 19, 2026 · 10:50 CEST
Investigating

Our transit provider has acknowledge the issue and they are investigating.

August 19, 2026 · 09:49 CEST
Issue

IPv4 is not affected.

One of our transit providers is currently no longer advertising our IPv6 prefixes. IPv6 traffic is operating through our remaining transit provider. We have opened a ticket with the affected provider and are awaiting their response. During this time, some users may experience higher-than-normal latency due to traffic being routed through a single transit provider.

August 19, 2026 · 09:08 CEST

← Back