Exoscale
Platform Status

Increased errors with NLB API

Degraded performance AT-VIE-2 API Network Load Balancer NLB
2026-08-18 14:45 CEST · 45 minutes

Updates

Resolved

Situation is stable.

August 18, 2026 · 15:30 CEST
Monitoring

We have resolved the increased error rate, but will keep monitoring the situation for a while.

August 18, 2026 · 15:12 CEST
Issue

We are investigating increased error rate with our NLB API in vie2

August 18, 2026 · 14:45 CEST

← Back