Exoscale status

SOS CH-DK-2: Increased latency

resolved

The issue has been resolved.

monitoring

The issue has been identified and fixed. We're monitoring the situation.

investigating

We're investigating increased latency with SOS object storage at CH-DK-2