Exoscale
Platform Status

NLB API outage in SOF1

Degraded performance BG-SOF-1 API
2026-08-14 15:58 CEST · 1 hour, 2 minutes

Updates

Resolved

Service recovered and is fully operational.

August 14, 2026 · 17:00 CEST
Monitoring

Service is operational again.

August 14, 2026 · 16:54 CEST
Monitoring

The service has recovered, we are monitoring the situation to ensure everything works as expected.

August 14, 2026 · 16:38 CEST
Investigating

Our engineers are actively working on recovering the service.

August 14, 2026 · 16:33 CEST
Investigating

Our engineers are actively working on recovering the service.

August 14, 2026 · 16:26 CEST
Investigating

Our engineers are actively investigating the issue. They found the root cause of the issue and are working to recover the service.

August 14, 2026 · 16:20 CEST
Investigating

NLB API operations are currently not available in sof1.

Traffic and functionality of existing NLBs is not affected.

August 14, 2026 · 15:58 CEST

← Back