Exoscale
Platform Status

API Issue - delete custom template

Degraded performance CH-GVA-2 Compute CH-DK-2 Compute DE-FRA-1 Compute DE-MUC-1 Compute AT-VIE-1 Compute AT-VIE-2 Compute BG-SOF-1 Compute HR-ZAG-1 Compute
2026-07-10 18:00 CEST · 1 hour, 22 minutes

Updates

Resolved

COMPUTE delete custom template is back to its nominal state.

July 10, 2026 · 19:19 CEST
Investigating

We have identified the issue.

July 10, 2026 · 19:05 CEST
Issue

We are investigating an issue preventing custom template deletion

July 10, 2026 · 18:01 CEST

← Back