Exoscale
Platform Status

BG-SOF-1: SKS API operations issues

Partial outage BG-SOF-1 API Managed Kubernetes SKS
2026-07-05 19:25 CEST · 27 minutes

Updates

Resolved

Issue has been resolved

July 5, 2026 · 19:53 CEST
Monitoring

We have applied mitigation. We are monitoring the situation

July 5, 2026 · 19:40 CEST
Issue

We are observing issues while managing SKS entities at BG-SOF-1. We are investigating

July 5, 2026 · 19:25 CEST

← Back