Exoscale
Platform Status

Portal and SKS services outage

Partial outage Global Portal CH-GVA-2 Managed Kubernetes SKS CH-DK-2 Managed Kubernetes SKS DE-FRA-1 Managed Kubernetes SKS DE-MUC-1 Managed Kubernetes SKS AT-VIE-1 Managed Kubernetes SKS AT-VIE-2 Managed Kubernetes SKS BG-SOF-1 Managed Kubernetes SKS HR-ZAG-1 Managed Kubernetes SKS
2026-07-01 16:44 CEST · 28 minutes

Updates

Resolved

The incident was resolved and all services are now back to normal.

July 1, 2026 · 17:12 CEST
Monitoring

A mitigation has been applied and is currently being gradually rolled out. The service should recover soon.

July 1, 2026 · 17:06 CEST
Update

To clarify the full impact of the problem:

  • The Web Portal is unavailable at the moment.
  • IAM is also unavailable.
  • Creation of new SKS clusters is not available at the moment.

Existing SKS clusters are not impacted.

July 1, 2026 · 16:54 CEST
Update

We have identified the root-cause of the problem. A mitigation will be applied soon.

July 1, 2026 · 16:52 CEST
Investigating

We are trying to identify the root-cause of the issue. We will report back as soon as we have more information.

July 1, 2026 · 16:44 CEST

← Back