Exoscale
Platform Status

SKS service is degraded

Degraded performance BG-SOF-1 Managed Kubernetes SKS
2026-06-25 14:00 CEST · 54 minutes

Updates

Resolved

SKS service is back to its nominal state.

June 25, 2026 · 14:54 CEST
Issue

Due to a wrong manipulation, we had to stop the SKS service in SOF1 while restoring the database.
In the meantime, all Clusters and NodePools stay reachable and work as expected.

June 25, 2026 · 14:00 CEST

← Back