Exoscale
Platform Status

ZAG1: Increased Error Rates and Latencies

Partial outage HR-ZAG-1 API
2026-05-28 12:36 CEST · 56 minutes

Updates

Resolved

Everything is up and running. We are resolving the incident.

May 28, 2026 · 13:31 CEST
Monitoring

The situation is stabilized. We keep monitoring.

May 28, 2026 · 13:17 CEST
Update

We have identified the root cause and are applying a mitigation.

May 28, 2026 · 13:04 CEST
Investigating

We’re continuing to investigate the root cause.

May 28, 2026 · 13:00 CEST
Issue

We’re experiencing increased error rate on some NLBs in HR-ZAG-1 zone.

May 28, 2026 · 12:36 CEST

← Back