Exoscale
Platform Status

Network instability on a BGP transit link

Degraded performance HR-ZAG-1 Network Internet Transit Connectivity
2026-05-21 01:10 CEST · 7 hours, 45 minutes

Updates

Resolved

The situation is nominal again. All transit links in the zone are routing traffic.

May 21, 2026 · 08:54 CEST
Issue

We are currently experiencing network instability on a link with one of our BGP transit providers. Redundancy measures are actively routing traffic, so we do not expect any impact on service availability.

May 21, 2026 · 03:27 CEST

← Back