[API] Increased Error Rates and Latencies
Degraded performance
DE-FRA-1
Managed Kubernetes SKS
Network Load Balancer NLB
2026-05-10 11:03 CEST
· 1 hour, 20 minutes
Updates
Monitoring
May 10, 2026 · 12:03 CEST
The mitigation was deployed and we are now back to a normal state. We are now in monitoring mode.
Investigating
May 10, 2026 · 11:13 CEST
We have found the roo cause and are applying a mitigation to solve the problem.
Issue
May 10, 2026 · 11:03 CEST
We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.
← Back