Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major outage HR-ZAG-1 API Network Load Balancer NLB
2026-04-24 10:52 CEST · 3 hours, 23 minutes

Updates

Monitoring

Mitigation has been fully applied and the service is back to nominal. We are still monitoring the state of the service.

April 24, 2026 · 12:05 CEST
Update

We are still working on mitigation, situation should have stabilized for a subset of NLBs.

April 24, 2026 · 11:47 CEST
Update

We are still working on mitigations.

April 24, 2026 · 11:26 CEST
Investigating

We are applying mitigations to resolve the issue.

April 24, 2026 · 11:12 CEST
Investigating

update: adding NLB in impacted services

April 24, 2026 · 11:08 CEST
Investigating

update: increasing severity from informational to major outage

April 24, 2026 · 10:57 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

April 24, 2026 · 10:52 CEST

← Back