[DE-MUC-1] Elevated error rate for SOS
Degraded performance
DE-MUC-1
Object Storage SOS
2026-04-12 11:08 CEST
· 4 hours, 21 minutes
Updates
Monitoring
April 12, 2026 · 11:54 CEST
We’ve applied a mitigation - we’re seeing improvement across entire zone.
Investigating
April 12, 2026 · 11:47 CEST
We’re currently applying a mitigation. We’ll update the incident as soon as we have new information.
Issue
April 12, 2026 · 11:08 CEST
We’re seeing degraded performance of our object storage stack in entire DE-MUC-1 zone.
← Back