[Network] Increased internet network latencies and packet loss
Degraded performance
HR-ZAG-1
Network Internet Transit Connectivity
2026-04-08 13:08 CEST
· 8 hours, 1 minute
Updates
Monitoring
April 8, 2026 · 13:24 CEST
Our transit provider has confirmed an outage on their end. Situation is stable while traffic is routed to alternate paths
Monitoring
April 8, 2026 · 13:09 CEST
One of our internet transit provider is experiencing routing issues. Traffic has been re-routed to alternate paths. We are monitoring the situation
Issue
April 8, 2026 · 13:08 CEST
We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.
← Back