Exoscale
Platform Status

Increased Error Rates and Latencies

Degraded performance CH-DK-2 Network Load Balancer NLB
2026-04-06 14:49 CEST · 1 hour, 15 minutes

Updates

Resolved

Issue has been resolved.

April 6, 2026 · 16:04 CEST
Monitoring

We have applied a mitigation and we’re no longer seeing dropped traffic.

We’ll keep monitoring the situation and update accordingly.

April 6, 2026 · 15:17 CEST
Issue

We’re experiencing increased error rate on some NLBs in CH-DK-2.

April 6, 2026 · 14:49 CEST

← Back