Exoscale
Platform Status

Increased Latency on Object Storage

Information notice CH-GVA-2 Object Storage SOS
2026-04-01 10:52 CEST · 28 minutes

Updates

Resolved

The issue seems to be resolved, latency is back to normal.

April 1, 2026 · 11:19 CEST
Issue

We are experiencing increased latency on Object Storage in ch-gva-2

April 1, 2026 · 10:52 CEST

← Back