Exoscale
Platform Status

[NLB] Increased Error Rates and Latencies

Degraded performance DE-FRA-1 Network Load Balancer NLB
2026-03-31 18:54 CEST · 35 minutes

Updates

Resolved

Issue has been resolved.

March 31, 2026 · 19:30 CEST
Monitoring

Further mitigation has been applied, we are monitoring the situation which seems to be back to normal.

March 31, 2026 · 19:25 CEST
Investigating

We do still experience increased error rate, and continue to investigate

March 31, 2026 · 19:18 CEST
Monitoring

We have applied a mitigation and are currently monitoring the situation.

March 31, 2026 · 19:12 CEST
Issue

We’re experiencing increased error rate on some NLBs in DE-FRA-1.

March 31, 2026 · 18:54 CEST

← Back