Exoscale
Platform Status

[NLB] Increased Error Rates and Latencies

Partial outage AT-VIE-1 Network Load Balancer NLB
2026-03-31 12:49 CEST · 1 hour, 44 minutes

Updates

Resolved

Issue has been resolved.

March 31, 2026 · 14:34 CEST
Monitoring

We have applied a mitigation again - issue seems to not reappear for now. We’re monitoring the situation and will update accordingly.

March 31, 2026 · 13:45 CEST
Escalate

Issue is still ongoing.

March 31, 2026 · 13:37 CEST
Investigating

We’re still experiencing issues on customer NLBs. We’re working on mitigating the issue again.

March 31, 2026 · 13:35 CEST
Monitoring

We have applied a mitigation and are currently monitoring the situation.

March 31, 2026 · 13:18 CEST
Issue

We’re experiencing increased error rate on some NLBs in VIE1.

March 31, 2026 · 12:49 CEST

← Back