[API] Increased Error Rates and Latencies
Information notice
BG-SOF-1
API
2026-03-23 21:49 CET
· 2 hours, 23 minutes
Updates
Investigating
March 23, 2026 · 23:15 CET
We are still observing performance issues. The investigation is ongoing.
Issue
March 23, 2026 · 21:49 CET
We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.
← Back