Exoscale
Platform Status

[SOS] Increased Error Rates and Latencies

Degraded performance CH-GVA-2 Object Storage SOS
2026-03-18 11:37 CET · 19 minutes

Updates

Resolved

The incident has been resolved

March 18, 2026 · 11:51 CET
Monitoring

Service is getting back to nominal. We are monitoring the situation.

March 18, 2026 · 11:48 CET
Monitoring

Mitigation have been applied. Situation is starting to improve. We are actively monitoring the situation

March 18, 2026 · 11:47 CET
Update

The issue has been identified. We are working on mitigation.

March 18, 2026 · 11:45 CET
Issue

We are investigating increased latencies and error rates on the Object storage service. We’ll post an update as soon as we have more information.

March 18, 2026 · 11:37 CET

← Back