Exoscale
Platform Status

[HR-ZAG-1] Network maintenance from 2026-03-13 11:00 CET to 2026-03-13 11:44 CET

Emergency maintenance HR-ZAG-1 Network Internet Transit Connectivity
2026-03-13 11:00 CET · 44 minutes

Updates

Scheduled

We are happy to inform you that the ZAG1 network maintenance window has concluded successfully with no issues observed.

The relevant configuration change has been deployed on both edge routers in ZAG1, which are now in a stable and resilient state.

Thank you for your understanding throughout this process. Please reach out if you have any questions.

March 13, 2026 · 11:45 CET
Started

This maintenance is now starting as planned.

March 13, 2026 · 11:00 CET
Update

We are pleased to inform you that the first phase of our ZAG1 maintenance has been completed successfully. No impact was observed during the process and upstream capacity and quality have now been fully restored.

We will be monitoring the network closely and plan to proceed with the configuration change on the second edge router tomorrow, March 13th, at 10:00 UTC, pending any unforeseen issues.

March 12, 2026 · 13:11 CET
Update

Following our previous notification regarding the upcoming configuration change on one of our ZAG1 edge routers, we want to inform you that we have decided to accelerate this change and perform it during an emergency maintenance window today, March 12th 2026, beginning at 10:30 UTC.

This decision was made to proactively ensure the reliability and stability of our network, rather than wait for the originally scheduled window.

No impact is expected during the process beyond a possible temporary traffic re-route over suboptimal paths to/from certain destinations.

Please reach out if you have any questions or concerns.

Thank you for your understanding.

— Original notification —
As part of our commitment to delivering high quality network services, we will be performing a configuration change on one of our edge routers in ZAG1 during an upcoming maintenance window.

Network capacity will be reduced and traffic might be routed over a sub-optimal path to/from certain destinations during this period; no service impact is expected beyond this.

Please reach out if you have any questions.

March 12, 2026 · 11:54 CET
Started

This maintenance is now starting as planned.

March 12, 2026 · 11:30 CET
Scheduled

As part of our commitment to delivering high quality network services, we will be performing a configuration change on one of our edge routers in ZAG1 during an upcoming maintenance window.

Network capacity will be reduced and traffic might be routed over a sub-optimal path to/from certain destinations during this period; no service impact is expected beyond this.

Please reach out if you have any questions.

March 4, 2026 · 10:40 CET

← Back