Exoscale
Platform Status

SOS connectivity issue

Partial outage AT-VIE-1 Object Storage SOS
2026-02-24 15:29 CET · 1 hour, 17 minutes

Updates

Resolved

The issue has been resolved.

February 24, 2026 · 16:46 CET
Monitoring

The root cause has been identified. We are working towards mitigation on the isolated front-end. The situation remain stable.

February 24, 2026 · 16:05 CET
Monitoring

The situation is currently stable, we are no longer noticing connectivity issues

February 24, 2026 · 15:37 CET
Monitoring

We isolated a bunch of API front-end hosts that may be misbehaving. We are monitoring the situation

February 24, 2026 · 15:34 CET
Issue

We are investigating sporadic connection failures toward SOS in AT-VIE-1

February 24, 2026 · 15:29 CET

← Back