Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major outage HR-ZAG-1 API Managed Kubernetes SKS Network Load Balancer NLB
2026-02-16 14:25 CET · 31 minutes

Updates

Resolved

The issue has been resolved by reverting the change introduced by the scheduled maintenance https://exoscalestatus.com/incidents/222202

The root cause has not yet been fully determined and will require further investigation to pin point the underlying cause.

February 16, 2026 · 14:52 CET
Monitoring

NLB and API services are back to nominal. We are monitoring the situation

February 16, 2026 · 14:46 CET
Update

The NLB and API services are recovering

February 16, 2026 · 14:41 CET
Update

Mitigation are being applied.

February 16, 2026 · 14:38 CET
Update

NLB service is currently down. The issue is related to the ongoing maintenance https://exoscalestatus.com/incidents/222202.

The team is currently looking at mitigation.

February 16, 2026 · 14:30 CET
Issue

We are investigating an issue with NLB & APIs

February 16, 2026 · 14:25 CET

← Back