Exoscale
Platform Status

DE-MUC-1 Network performance degradation

Major outage DE-MUC-1 API Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB Object Storage SOS
2026-02-12 23:56 CET · 2 hours, 58 minutes

Updates

Resolved

The situation is back to normal and the connectivity is working as normal too.
We’re closing the incident.

February 13, 2026 · 02:52 CET
Monitoring

Situation should improve and the connectivity should get better now in the zone.
We’re still having a look on the issue.

February 13, 2026 · 02:24 CET
Monitoring

Mitigation have been introduced, we’re monitoring the situation

February 13, 2026 · 02:21 CET
Investigating

We are noticing significant packet loss. We are still investigating to identify the root cause

February 13, 2026 · 02:13 CET
Investigating

Issue is still ongoing and we’re still trying to find out the root cause.

February 13, 2026 · 02:12 CET
Investigating

We’re still investigating the issue.
The connectivity of the zone is impacted.

February 13, 2026 · 01:32 CET
Investigating

We’re still trying to find the issue.
Investigation is ongoing.

February 13, 2026 · 01:18 CET
Issue

Network performance in muc1 is degraded which is affecting multiple internal services.

Increasing the severity. We have now a major outage.

February 12, 2026 · 23:56 CET

← Back