Exoscale
Platform Status

[de-fra-1] Private Network issues

Partial outage DE-FRA-1 Managed Private Networks
2026-02-10 08:17 CET · 40 minutes

Updates

Resolved

The issue is now resolved and the service is now working as expected.

February 10, 2026 · 08:58 CET
Monitoring

We identified the issue and apply a mitigation.
We’re keeping an eye on situation but the service should be fully back.

February 10, 2026 · 08:38 CET
Issue

We’re experiencing some issues with the private network in de-fra-1.
Creating, updating or deleting private network is impacted.
We’re investigating the issue.

February 10, 2026 · 08:17 CET

← Back